<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
	  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="" />
  <meta name="title" content="March 2019 Homepage" />
  <meta name="author" content="Cari" />
  <meta name="description" content="The Washington Diplomat is an independent monthly newspaper with a readership of more than 120,000 that for 17 years has served as the flagship publication of the diplomatic community in Washington. It is distributed to all foreign embassies in the nation’s capital, the United Nations in New York, the World Bank, IMF, IDB, Capitol Hill, White House, Pentagon, Fortune 500 companies, federal agencies and more than 600 locations in Washington, D.C., Virginia, Maryland and New York." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>March 2019 Homepage</title>
  <link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/silverlight.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/wmvplayer.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/swfobject.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/avreloaded.js"></script>

  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  
  <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
  <link href="/templates/css/style.css" rel="stylesheet" type="text/css" />
  <link rel="stylesheet" href="/templates/css/website.css" type="text/css" media="screen"/>
  <script type="text/javascript" src="/templates/js/jquery-1.4.2.min.js"></script>
  <script type="text/javascript" src="/templates/js/superfish.js"></script>
  <script type="text/javascript" src="/templates/js/jcarousellite_1.0.1.min.js"></script>
  <script type="text/javascript" src="/templates/js/jquery.easing.1.3.js"></script>
  <script type="text/javascript" src="/templates/js/jquery.cycle.all.min.js"></script>
  
  <script type="text/javascript" src="/templates/js/functions.js"></script>
  
  <!--[if lte IE 6]>
    <script defer src="/templates/js/ie.js" type="text/javascript"></script>
  <![endif]-->
  
  
  
	<script type="text/javascript" src="/templates/js/jquery.tinyscrollbar.min.js"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
			jQuery('#scrollbar1').tinyscrollbar();	
		});
	</script>	 
</head>
<body class="issues">

<div id="top" class="132">
  <div class="wrap">
  <div class="text-reset">
   <div class="top_signup">
      <div id="intro3333">
<p style="text-align: left;" class="intro"> </p>
<p style="text-align: left;" class="serif b black">For The Latest <br />Diplomatic News &amp; Events</p>
</div>
<div style="text-align: left;"><a href="/index.php?option=com_content&amp;view=article&amp;id=9569&amp;Itemid=533"><input src="/images/M_images/sub.png" value="GO" class="button" type="image" /></a></div>
    </div>
     <div class="topbanner">
    <p><iframe src="https://diplomat.nui.media/pipeline/459344/0/vh?z=diplomat&amp;dim=459345&amp;kw=&amp;click=" width="729" height="90" frameborder="0" marginwidth="0" marginheight="0" style="display: block; margin-left: auto; margin-right: auto;"></iframe></p>
    </div>
    <div class="clear"></div>

  </div>
  </div>
</div>

<div class="wrap">
<div class="text-reset">

    <div id="header">
    
    <p><img alt="washington_diplomat_logo_web" id="logo" src="/images/stories/washington_diplomat_logo_web.png" height="115" width="505" /></p>
    
    <div id="header-right">    
      <p class="large black t-r b caps">A World of News and Perspective</p>

<p class="t-r i gray">Friday, March 1, 2019</p>
<ul class="menu">
	<li class="item4">
		<span class="separator">
			<span>|</span>
		</span>
	</li>
	<li class="item465">
		<a href="http://issuu.com/washdiplomat/docs" target="_blank">
			<span>Digital Editions</span>
		</a>
	</li>
	<li class="item8">
		<span class="separator">
			<span>|</span>
		</span>
	</li>
	<li class="item9">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=5&amp;Itemid=9">
			<span>Contact Us</span>
		</a>
	</li>
</ul>    
    </div>
    
  <div class="clear"></div>
  </div>
  
  <div id="nav">
    
    <div id="nav-left">
      <ul class="menu"><li class="item1"><a href="https://washdiplomat.com/"><span>Home</span></a></li><li class="parent item2"><a href="#"><span>News</span></a><ul><li class="item299"><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=299"><span>Current Issue</span></a></li><li class="item413"><a href="/index.php?option=com_content&amp;view=article&amp;id=19164&amp;Itemid=413"><span>Cover Profile</span></a></li><li class="item414"><a href="/index.php?option=com_content&amp;view=article&amp;id=19210&amp;Itemid=414"><span>People of World Influence</span></a></li><li class="item415"><a href="/ https://washdiplomat.com/spotlight/March%202019/diplomat.spotlight.march2019.html"><span>Diplomatic Spotlight</span></a></li><li class="item416"><a href="/index.php?option=com_content&amp;view=category&amp;id=1579&amp;Itemid=416"><span>Appointments</span></a></li><li class="active item462"><a href="/index.php?option=com_content&amp;view=section&amp;id=1&amp;Itemid=428" target="_blank"><span>Archives</span></a></li><li class="item472"><a href="/index.php?option=com_content&amp;view=article&amp;id=19194&amp;Itemid=472"><span>Classifieds</span></a></li><li class="item418"><a href="/index.php?option=com_content&amp;view=article&amp;id=19285&amp;Itemid=418"><span>Real Estate Classifieds</span></a></li><li class="item534"><a href="/index.php?option=com_content&amp;view=article&amp;id=10046&amp;Itemid=534"><span>Global Sites</span></a></li></ul></li><li class="parent item419"><a href="#"><span>Culture</span></a><ul><li class="item424"><a href="/index.php?option=com_content&amp;view=article&amp;id=19222&amp;Itemid=424"><span>Cinema Listing</span></a></li><li class="item425"><a href="/index.php?option=com_content&amp;view=article&amp;id=19213&amp;Itemid=425"><span>Events Listing</span></a></li></ul></li><li class="parent item285"><a href="http://www.events.washdiplomat.com"><span>Events</span></a><ul><li class="item289"><a href="http://events.washdiplomat.com/15th-annual-embassy-golf-tournament/"><span>Golf Tournament</span></a></li><li class="item565"><a href="http://events.washdiplomat.com"><span>Ambassador Insider Series</span></a></li></ul></li><li class="parent item394"><a href="#"><span>Countries</span></a><ul><li class="item441"><a href="/index.php?option=com_content&amp;view=section&amp;layout=countries&amp;id=2&amp;Itemid=35"><span>Country Pages</span></a></li><li class="item459"><a href="/index.php?option=com_content&amp;view=section&amp;layout=countries&amp;id=2&amp;Itemid=35"><span>Ambassador Profiles</span></a></li><li class="item455"><a href="/index.php?option=com_content&amp;view=section&amp;layout=countries&amp;id=2&amp;Itemid=35"><span>Embassies</span></a></li></ul></li><li class="parent item292"><a href="#"><span>Directories</span></a><ul><li class="item407"><a href="/index.php?option=com_content&amp;view=article&amp;id=7074&amp;Itemid=407"><span>Automotive</span></a></li><li class="item479"><a href="/index.php?option=com_content&amp;view=article&amp;id=7932&amp;Itemid=479"><span>Culture</span></a></li><li class="item411"><a href="/index.php?option=com_content&amp;view=article&amp;id=7070&amp;Itemid=411"><span>Dining</span></a></li><li class="item426"><a href="/index.php?option=com_content&amp;view=article&amp;id=6920&amp;Itemid=426"><span>Education</span></a></li><li class="item489"><a href="/index.php?option=com_content&amp;view=article&amp;id=8122&amp;Itemid=488"><span>Hotels</span></a></li><li class="item410"><a href="/index.php?option=com_content&amp;view=article&amp;id=7071&amp;Itemid=410"><span>Medical</span></a></li><li class="item412"><a href="/index.php?option=com_content&amp;view=article&amp;id=7238&amp;Itemid=412"><span>Real Estate</span></a></li><li class="item478"><a href="/index.php?option=com_content&amp;view=article&amp;id=7931&amp;Itemid=478"><span>Retail</span></a></li><li class="item409"><a href="/index.php?option=com_content&amp;view=article&amp;id=7072&amp;Itemid=295"><span>Travel</span></a></li></ul></li><li class="parent item23"><a href="/index.php?option=com_content&amp;view=article&amp;id=33&amp;Itemid=23"><span>Resources</span></a><ul><li class="item33"><a href="/index.php?option=com_content&amp;view=article&amp;id=40&amp;Itemid=33"><span>Glossary</span></a></li><li class="item26"><a href="/index.php?option=com_content&amp;view=section&amp;layout=countries&amp;id=2&amp;Itemid=35"><span>Country Pages</span></a></li><li class="item314"><a href="/index.php?option=com_content&amp;view=article&amp;id=42&amp;Itemid=314"><span>Think Tanks</span></a></li></ul></li></ul>
    </div>
    
    <div id="nav-right">
      <ul class="menu"><li class="parent active item10"><a href="/index.php?option=com_content&amp;view=article&amp;id=4&amp;Itemid=10"><span>About Us</span></a><ul><li class="item427"><a href="/index.php?option=com_content&amp;view=article&amp;id=6&amp;Itemid=427"><span>About Us</span></a></li><li id="current" class="active item428"><a href="/index.php?option=com_content&amp;view=section&amp;id=1&amp;Itemid=428" target="_blank"><span>Archives</span></a></li><li class="item430"><a href="/index.php?option=com_content&amp;view=article&amp;id=8&amp;Itemid=430"><span>Staff</span></a></li><li class="item431"><a href="/index.php?option=com_content&amp;view=article&amp;id=5&amp;Itemid=431"><span>Contact Us</span></a></li><li class="item474"><a href="/index.php?option=com_content&amp;view=article&amp;id=7890&amp;Itemid=474"><span>Employment</span></a></li><li class="item587"><a href="/index.php?option=com_content&amp;view=article&amp;id=15852&amp;Itemid=587"><span>Support Real Journalism</span></a></li></ul></li><li class="item417"><a href="/index.php?option=com_content&amp;view=article&amp;id=4&amp;Itemid=417"><span>Advertise</span></a></li><li class="item5"><a href="/index.php?option=com_content&amp;view=article&amp;id=7856&amp;Itemid=466"><span>Subscribe</span></a></li><li class="item11"><a href="/index.php?option=com_content&amp;view=article&amp;id=15852&amp;Itemid=11"><span>Support</span></a></li></ul>
    </div>
    
  <div class="clear"></div>
  </div>
  
    
  <div id="main" class="interior issues">
  <div class="padding">
    
    <span class="breadcrumbs pathway">
<a href="https://washdiplomat.com/" class="pathway">Home</a> <img src="/images/M_images/arrow.png" alt=""  /> <a href="/index.php?option=com_content&amp;view=article&amp;id=4&amp;Itemid=10" class="pathway">About Us</a> <img src="/images/M_images/arrow.png" alt=""  /> <a href="/index.php?option=com_content&amp;view=section&amp;id=1&amp;Itemid=428" class="pathway">Archives</a> <img src="/images/M_images/arrow.png" alt=""  /> <a href="/index.php?view=category&amp;id=1581%3Amarch-2019&amp;option=com_content&amp;Itemid=428" class="pathway">March 2019</a> <img src="/images/M_images/arrow.png" alt=""  /> </span>

    <div class="clear"></div>
    
    <div id="interior-left">    
      
      
<div id="page" class="issues">




    


<div class="buttonheading">

  <div id="interactive-icons">
  
            
    <div class="icon-block"><a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=aHR0cHM6Ly93YXNoZGlwbG9tYXQuY29tL2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1hcnRpY2xlJmlkPTE5MjE4Om1hcmNoLTIwMTktaG9tZXBhZ2UmY2F0aWQ9MTU4MTptYXJjaC0yMDE5Jkl0ZW1pZD00Mjg=" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/images/M_images/emailButton.png" alt="E-mail"  /></a></div>    
    <div class="icon-block"><a href="/index.php?view=article&amp;catid=1581%3Amarch-2019&amp;id=19218%3Amarch-2019-homepage&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=428" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/images/M_images/printButton.png" alt="Print"  /></a></div>    
        <div class="icon-block">  
    <!-- AddThis Button BEGIN -->
    <a href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=xa-4d8a56eb217209d0" class="addthis_button_compact"><img src="/images/share-button.png" alt="Share This Page" /></a>
    <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4d8a56eb217209d0"></script>
    <!-- AddThis Button END -->
    </div>
        
    <div class="icon-block" id="text-size">  
      <a href="#" class="increaseFont"><img src="/images/M_images/text-size-plus.gif" alt="Increase Text Size" /></a>
      <a href="#" class="resetFont"><img src="/images/M_images/textButton.png" alt="Text Reset" /></a>
      <a href="#" class="decreaseFont"><img src="/images/M_images/text-size-minus.gif" alt="Decrease Text Size" /></a>
    </div>
    
  </div>
  
</div>

<div class="article-content">






<table align="left" border="0" style="height: 833px; width: 284px;">
<tbody>
<tr>
<td>
<div class="small">EXCLUSIVE: Cover Story</div>
<h3>Battle for Venezuela:<br />Who's in Charge?</h3>
<img height="126" width="167" src="/images/stories/issues-covers/2019/March%202019/a4.venezuela.vecchio.profile.home.jpg" alt="a4.venezuela.vecchio.profile.home" style="margin-right: 8px; float: left;" />From a temporary office in D.C., Carlos Alfredo Vecchio, the U.S.-recognized envoy for Venezuela, is fighting to dismantle the dictatorship that has plunged what was once Latin America's wealthiest nation into abject misery — and help his friend and colleague, 35-year-old Interim President Juan Guaidó, bring democracy back to Venezuela. <a href="/index.php?option=com_content&amp;view=article&amp;id=19164:exclusive-venezuelas-us-recognized-envoy-insists-democracy-will-triumph-over-dictatorship&amp;catid=1581&amp;Itemid=428">Read More</a></td>
</tr>
<tr>
<td valign="top">
<hr />
<div class="small">People of World Influence</div>
<h3>Asia Expert Says North Korea's Kim<br />Outfoxing Trump With Long Game</h3>
<p><img height="126" width="167" alt="a1.powi.jackson.korea.portrait.home" src="/images/stories/issues-covers/2019/March%202019/a1.powi.jackson.korea.portrait.home.jpg" style="margin-right: 8px; float: left;" />President Trump's follow-up meeting with North Korea's Kim Jong-un is a chance for him to choose substance over style. Noted Asia expert Van Jackson, however, believes the former reality TV star will once again choose the latter over the former, allowing the North to continue building up its nuclear weapons program. <a href="/index.php?option=com_content&amp;view=article&amp;id=19210:asia-expert-says-north-koreas-kim-is-outfoxing-trump-by-playing-long-game&amp;catid=1581&amp;Itemid=428">Read More</a></p>
</td>
</tr>
<tr>
<td valign="top">
<hr />
<div class="small">Brexit's Dividing Line</div>
<h3>Irish Backstop Threatens U.K.'s <br />Divorce From EU, Peace in Ireland</h3>
<img height="126" width="167" alt="a2.brexit.ireland.may.home" src="/images/stories/issues-covers/2019/March%202019/a2.brexit.ireland.may.home.jpg" style="margin-right: 8px; float: left;" />
<p>Twenty years of peace followed three decades of violence known as "The Troubles" in Ireland and Northern Ireland, thanks to an internationally acclaimed peace accord. But now, the fear is that the shootings and bombings may return, and the reason why can be summed up in just one word: Brexit. <a href="/index.php?option=com_content&amp;view=article&amp;id=19260:irish-backstop-threatens-uks-divorce-from-eu-and-northern-irelands-fragile-peace&amp;catid=1581&amp;Itemid=428">Read More</a></p>
</td>
</tr>
<tr>
<td valign="top">
<hr />
<div class="small">So Much for the Swamp</div>
<h3>Despite Vows to Clean Up Politics,<br />Corruption On Rise in Trump's America</h3>
<p><img height="126" width="167" alt="a3.corruption.trump.medal.home" src="/images/stories/issues-covers/2019/March%202019/a3.corruption.trump.medal.home.jpg" style="margin-right: 8px; float: left;" />President Donald Trump may have promised to drain the swamp, but a recent survey on the top 20 "cleanest," or least-corrupt, countries in the world shows that the U.S. may be getting dirtier under his watch. <a href="/index.php?option=com_content&amp;view=article&amp;id=19208:despite-vows-to-clean-up-politics-corruption-seems-to-be-on-the-rise-in-trumps-america&amp;catid=1581&amp;Itemid=428">Read More</a></p>
</td>
</tr>
<tr>
<td valign="top">
<hr />
<div class="small">Beneficial Exchange</div>
<h3>Royce Promotes Power of Educational<br />Exchange to Further U.S. Interests</h3>
<p><img height="126" width="167" alt="a5.royce.doors.main.home" src="/images/stories/issues-covers/2019/March%202019/a5.royce.doors.main.home.jpg" style="margin-right: 8px; float: left;" />Marie Royce, wife of recently retired Rep. Ed Royce (R-Calif.), has carved out her own long career in business, academia and now government as assistant secretary of state for educational and cultural affairs. <a href="/index.php?option=com_content&amp;view=article&amp;id=19304:marie-royce-promotes-power-of-educational-exchange-to-further-americas-interests&amp;catid=1581&amp;Itemid=428">Read More</a></p>
</td>
</tr>
<tr>
<td valign="top">
<hr />
<div class="small">War Wounds</div>
<h3>Kosovo's U.N. Envoy Fights for <br />Recognition Amid Feud with Serbia</h3>
<p><img height="126" width="167" alt="a6.kosovo.sahatqua.home" src="/images/stories/issues-covers/2019/March%202019/a6.kosovo.sahatqua.home.png" style="margin-right: 8px; float: left;" /><strong>PRISTINA, Kosovo —</strong> Teuta Sahatqija, Kosovo's envoy to the U.N., lives every day with bitter memories of the war that ripped her country apart 20 years ago. These days, politics and the ghosts of the past pretty much define her life. <a href="/index.php?option=com_content&amp;view=article&amp;id=19349:kosovos-un-envoy-fights-for-recognition-amid-ongoing-feud-with-serbia&amp;catid=1581&amp;Itemid=428">Read More</a></p>
</td>
</tr>
<tr>
<td valign="top">
<hr />
<div class="small">Medical</div>
<h3>Research Shows that Obesity-Linked <br />Cancers Rise Among Young Americans</h3>
<p><img height="126" width="167" alt="a7.medical.scale.home" src="/images/stories/issues-covers/2019/March%202019/a7.medical.scale.home.jpg" style="margin-right: 8px; float: left;" />As more young American adults struggle with extra weight, they are paying an even steeper price as the rates of obesity-related cancers rise in this age group though&nbsp;the overall rate is lower than among older adults, according to the report. <a href="/index.php?option=com_content&amp;view=article&amp;id=19313:research-shows-that-obesity-linked-cancers-are-on-the-rise-among-young-americans-&amp;catid=1581&amp;Itemid=428">Read More</a></p>
</td>
</tr>
<tr>
<td valign="top">
<hr />
<table align="center" border="0" cellpadding="5" cellspacing="5" class="news-bottom" style="width: 340px; height: 239px;">
<tbody>
<tr>
<td class="link-list">
<p style="text-align: center;"><span style="font-size: 8pt;"><a href="/index.php?option=com_content&amp;view=article&amp;id=18960:march-2019&amp;catid=1579&amp;Itemid=416">Diplomatic Appointments</a></span></p>
<p><a href="/spotlight/March%202019/diplomat.spotlight.march2019.html">Diplomatic Spotlight</a></p>
<p><span style="font-size: 8pt;"><a href="/index.php?option=com_content&amp;view=article&amp;id=19194:classifieds-march-2019&amp;catid=1581&amp;Itemid=428">Classifieds</a></span></p>
<p><a href="/index.php?option=com_content&amp;view=article&amp;id=19285:real-estate-classifieds-march-2019&amp;catid=1581&amp;Itemid=428">Real Estate Classifieds</a></p>
</td>
<td valign="top">
<p><iframe src="http://diplomat.nui.media/pipeline/459348/0/vh?z=diplomat&amp;dim=1479&amp;kw=&amp;click=" width="180" height="150" frameborder="0" marginwidth="0" marginheight="0"></iframe></p>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>

	<p class="modifydate">
		Last Edited on March  1, 2019	</p>


</div>
</div>

      
    </div>
    
    <div id="interior-right">
      				<div class="interior-right-block blank">
			<p style="text-align: right;"><span style="font-size: 10pt;"><strong>Follow The Diplomat: </strong></span><a target="_blank" href="http://www.facebook.com/pages/The-Washington-Diplomat/124668730890251"><img alt="icon-facebook" src="/images/stories/icon-facebook.gif" height="17" width="20" /></a> <a target="_blank" href="http://twitter.com/diplomatnews"><img alt="icon-twitter" src="/images/stories/icon-twitter.gif" height="17" width="20" /></a> <a href="https://www.linkedin.com/company/the-washington-diplomat"><img alt="icon-linkedin" src="/images/stories/icon-linkedin.gif" height="17" width="20" /></a> <a target="_blank" href="/index.php?format=feed&amp;type=rss&amp;option=com_content&amp;Itemid=428"><img alt="icon-rss" src="/images/stories/icon-rss.gif" height="17" width="20" /></a> <a href="https://www.instagram.com/washdiplomat/"><img alt="instagram" src="/images/stories/instagram.jpg" height="18" width="18" /></a></p>		</div>
					<div class="interior-right-block blank">
			
<form action="index.php"  method="post" class="search blank">
<fieldset>
	<!--<label for="mod_search_searchword">
		Search	</label>-->
	<input name="searchword" id="mod_search_searchword" maxlength="20" class="inputbox blank" type="text" size="20" value="Search the Washington Diplomat"  onblur="if(this.value=='') this.value='Search the Washington Diplomat';" onfocus="if(this.value=='Search the Washington Diplomat') this.value='';" /><input type="image" value="Search" class="button blank" src="/images/M_images/searchButton.gif"/>	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="Itemid" value="428" />
  </fieldset>
</form>
		</div>
					<div class="interior-right-block blank">
			<p><iframe src="http://diplomat.nui.media/pipeline/459412/0/vh?z=diplomat&amp;dim=459413&amp;kw=&amp;click=" width="300" height="100" frameborder="0" marginwidth="0" marginheight="0"></iframe></p>		</div>
					<div class="interior-right-block blank">
			<p><iframe src="http://diplomat.nui.media/pipeline/549566/0/vh?z=diplomat&amp;dim=549567&amp;kw=&amp;click=" width="300" height="100" frameborder="0" marginwidth="0" marginheight="0"></iframe></p>		</div>
					<div class="interior-right-block blank">
			<div class="clear"></div>		</div>
			<h3>Most Popular</h3>		<div class="interior-right-block popular">
			<ul class="mostreadpopular">
	<li class="mostreadpopular">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=19210:asia-expert-says-north-koreas-kim-is-outfoxing-trump-by-playing-long-game&amp;catid=1581:march-2019&amp;Itemid=414" class="mostreadpopular">
			Asia Expert Says North Korea’s Kim Is Outfoxing Trump by Playing Long Game</a>
	</li>
	<li class="mostreadpopular">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=19164:exclusive-venezuelas-us-recognized-envoy-insists-democracy-will-triumph-over-dictatorship&amp;catid=1581:march-2019&amp;Itemid=413" class="mostreadpopular">
			Exclusive: Venezuela’s U.S.-Recognized Envoy Insists Democracy Will Triumph Over Dictatorship</a>
	</li>
	<li class="mostreadpopular">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=19208:despite-vows-to-clean-up-politics-corruption-seems-to-be-on-the-rise-in-trumps-america&amp;catid=1581:march-2019&amp;Itemid=428" class="mostreadpopular">
			Despite Vows to Clean Up Politics, Corruption Seems to be on the Rise in Trump’s America</a>
	</li>
	<li class="mostreadpopular">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=19218:march-2019-homepage&amp;catid=1581:march-2019&amp;Itemid=428" class="mostreadpopular">
			March 2019 Homepage</a>
	</li>
	<li class="mostreadpopular">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=19194:classifieds-march-2019&amp;catid=1581:march-2019&amp;Itemid=472" class="mostreadpopular">
			Classifieds - March 2019</a>
	</li>
</ul>		</div>
	
      				<div class="interior-right-block blank">
			<p><iframe src="https://diplomat.nui.media/pipeline/459347/0/vh?z=diplomat&amp;dim=459346&amp;kw=&amp;click=" width="300" height="250" frameborder="0" marginwidth="0" marginheight="0" style="display: block; margin-left: auto; margin-right: auto;"></iframe></p>		</div>
	
      				<div class="interior-right-block digital-edition">
			<table border="0">
<tbody>
<tr>
<td valign="top">
<p><a href="https://issuu.com/washdiplomat/docs/final.paper.july2018"><iframe src="http://diplomat.nui.media/pipeline/459358/0/vh?z=diplomat&amp;dim=459360&amp;kw=&amp;click=" width="120" height="240" frameborder="0" marginwidth="0" marginheight="0"></iframe></a></p>
</td>
<td class="issue">
<h3 style="text-align: center;">Digital Edition</h3>
<p class="t-c"><img height="168" width="123" alt="diplomat.venezuela.cover.digital.march2019" src="/images/stories/issues-covers/2019/March%202019/diplomat.venezuela.cover.digital.march2019.jpg" /></p>
<p style="text-align: center;"><em>Browse the Entire <br />March Issue Online</em></p>
<p style="text-align: center;"><strong><a href="https://issuu.com/washdiplomat/docs/final.paper.march_2019">See Our Digital Edition</a></strong></p>
</td>
</tr>
</tbody>
</table>
<p><a href="https://issuu.com/washdiplomat/docs/final.paper.july2018"><br mce_bogus="1" /></a></p>		</div>
	
    </div>
    <div id="interior-right" style="padding:0px; width:300px; overflow:hidden;">
        
    </div>
  <div class="clear"></div>
  </div>
  </div>
  
   
  <div class="clear"></div>
    
  <div id="top-footer">
    
    <div class="clear"></div>
  </div>
  
  <div id="footer">
    <ul class="menu"><li class="parent item327"><a href="https://washdiplomat.com/"><span>News</span></a><ul><li class="item435"><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=435"><span>Current Issue</span></a></li><li class="item436"><a href="/index.php?option=com_content&amp;view=article&amp;id=19164&amp;Itemid=436"><span>Cover Profile</span></a></li><li class="item437"><a href="/index.php?option=com_content&amp;view=article&amp;id=18623&amp;Itemid=437"><span>People of World Influence</span></a></li><li class="item438"><a href="https://washdiplomat.com/spotlight/March%202019/diplomat.spotlight.march2019.html"><span>Diplomatic Spotlight</span></a></li><li class="item439"><a href="/index.php?option=com_content&amp;view=category&amp;id=1579&amp;Itemid=439"><span>Appointments</span></a></li><li class="item440"><a href="/index.php?option=com_content&amp;view=article&amp;id=19194&amp;Itemid=440"><span>Classifieds</span></a></li><li class="item475"><a href="/index.php?option=com_content&amp;view=article&amp;id=19285&amp;Itemid=475"><span>Real Estate Classifieds</span></a></li><li class="item463"><a href="/index.php?option=com_djclassifieds&amp;view=additem&amp;Itemid=463"><span>Archives</span></a></li></ul></li></ul><ul class="menu"><li class="parent item315"><a href="https://washdiplomat.com/"><span>Culture</span></a><ul><li class="item452"><a href="/index.php?option=com_content&amp;view=article&amp;id=19222&amp;Itemid=452"><span>Cinema Listings</span></a></li><li class="item453"><a href="/index.php?option=com_content&amp;view=article&amp;id=19213&amp;Itemid=453"><span>Event Listings</span></a></li></ul></li></ul><ul class="menu"><li class="parent item339"><a href="https://washdiplomat.com/"><span>Foreign Governments</span></a><ul><li class="item340"><a href="/index.php?option=com_content&amp;view=category&amp;id=196&amp;Itemid=340"><span>Ambassadors</span></a></li><li class="item341"><a href="https://washdiplomat.com/"><span>Embassies</span></a></li><li class="item342"><a href="http://www.un.org/" target="_blank"><span>United Nations</span></a></li><li class="item343"><a href="#"><span>Foreign Ministries</span></a></li><li class="item344"><a href="/index.php?option=com_content&amp;view=article&amp;id=42&amp;Itemid=314"><span>Think Tanks</span></a></li><li class="item345"><a href="https://washdiplomat.com/"><span>Chamber of Commerce</span></a></li></ul></li><li class="parent item351"><a href="https://washdiplomat.com/"><span>U.S. Government</span></a><ul><li class="item352"><a href="http://www.whitehouse.gov/" target="_blank"><span>The White House</span></a></li><li class="item353"><a href="http://www.house.gov/" target="_blank"><span>House of Representatives</span></a></li><li class="item354"><a href="http://www.state.gov/" target="_blank"><span>State Department</span></a></li><li class="item434"><a href="http://www.senate.gov/" target="_blank"><span>U.S. Senate</span></a></li><li class="item355"><a href="http://www.defense.gov/" target="_blank"><span>Defense Department</span></a></li><li class="item433"><a href="https://www.cia.gov/" target="_blank"><span>CIA</span></a></li></ul></li></ul><ul class="menu"><li class="parent item358"><a href="https://washdiplomat.com/"><span>Special Sections</span></a><ul><li class="item442"><a href="/index.php?option=com_content&amp;view=article&amp;id=7074&amp;Itemid=442"><span>Automotive</span></a></li><li class="item487"><a href="/index.php?option=com_content&amp;view=article&amp;id=7932&amp;Itemid=487"><span>Culture</span></a></li><li class="item446"><a href="/index.php?option=com_content&amp;view=article&amp;id=7070&amp;Itemid=446"><span>Dining</span></a></li><li class="item464"><a href="/index.php?option=com_content&amp;view=article&amp;id=6920&amp;Itemid=464"><span>Education</span></a></li><li class="item456"><a href="/index.php?option=com_content&amp;view=article&amp;id=8122&amp;Itemid=456"><span>Hotels</span></a></li><li class="item445"><a href="/index.php?option=com_content&amp;view=article&amp;id=7071&amp;Itemid=445"><span>Medical</span></a></li><li class="item491"><a href="/index.php?option=com_content&amp;view=article&amp;id=7238&amp;Itemid=491"><span>Real Estate</span></a></li><li class="item447"><a href="/index.php?option=com_content&amp;view=article&amp;id=7931&amp;Itemid=447"><span>Retail</span></a></li><li class="item492"><a href="/index.php?option=com_content&amp;view=article&amp;id=7072&amp;Itemid=492"><span>Travel</span></a></li></ul></li><li class="parent item365"><a href="https://washdiplomat.com/"><span>Resources</span></a><ul><li class="item366"><a href="https://washdiplomat.com/"><span>Think Tanks</span></a></li><li class="item370" /><li class="item371"><a href="https://washdiplomat.com/"><span>Diplomatic Glossary</span></a></li></ul></li></ul><ul class="menu"><li class="parent item378"><a href="https://washdiplomat.com/"><span>Diplomatic Pouch</span></a><ul><li class="item380"><a href="http://www.washdiplomat.com/images/stories/under.construction.page.jpg"><span>Past Issues</span></a></li><li class="item381"><a href="http://www.washdiplomat.com/diplomatic-pouch/pouch_signup.html"><span>Subscribe</span></a></li><li class="item382"><a href="/index.php?option=com_content&amp;view=article&amp;id=4&amp;Itemid=417"><span>Advertise</span></a></li></ul></li></ul><ul class="menu"><li class="parent item14"><a href="#"><span>The Diplomat</span></a><ul><li class="item15"><a href="/index.php?option=com_content&amp;view=article&amp;id=3&amp;Itemid=15"><span>Social Media</span></a></li><li class="item16"><a href="/index.php?option=com_content&amp;view=article&amp;id=5&amp;Itemid=9"><span>Contact Us</span></a></li><li class="item17"><a href="/index.php?option=com_content&amp;view=article&amp;id=4&amp;Itemid=417"><span>Advertise</span></a></li><li class="item19"><a href="/index.php?option=com_content&amp;view=article&amp;id=8&amp;Itemid=430"><span>Staff</span></a></li><li class="active item20"><a href="/index.php?option=com_content&amp;view=section&amp;id=1&amp;Itemid=428" target="_blank"><span>Archives</span></a></li><li class="item391"><a href="/index.php?option=com_content&amp;view=article&amp;id=7856&amp;Itemid=466"><span>Subscribe</span></a></li><li class="item556"><a href="/index.php?option=com_content&amp;view=article&amp;id=6&amp;Itemid=556"><span>About Us</span></a></li><li class="item588"><a href="/index.php?option=com_content&amp;view=article&amp;id=15852&amp;Itemid=587"><span>Support Real Journalism</span></a></li></ul></li></ul><div class="clear"></div>
<p><a href="http://the-acap.org/acap_enabled.aspx" target="_blank"><img alt="ACAP Enabled" src="/images/stories/acap-enabled.gif" /></a></p>
<p class="small">© 2000-2019 The Washington Diplomat. All rights reserved.<br />Unauthorized distribution, transmission or republication is prohibited.</p>
  </div>
  
  <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24150155-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
  
  
    <script type="text/javascript">
  function test123(){
   document.getElementById('mod_search_searchword').setAttribute('maxlength','50');
   document.getElementById('search_searchword').setAttribute('maxlength','50');
   
  }
  test123();
  </script>  
</div>
</div>
</body>
</html>